<!DOCTYPE html>
<html dir="ltr" lang="en-AU">
<head>
    <meta charset="UTF-8" />
    
    <link rel="pingback" href="https://billmuehlenberg.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="https://billmuehlenberg.com/wp-content/themes/CultureWatch4/jquery.js?ver=1.0.687"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="https://billmuehlenberg.com/wp-content/themes/CultureWatch4/layout.ie.css" />
<script src="https://billmuehlenberg.com/wp-content/themes/CultureWatch4/layout.ie.js"></script>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="https://billmuehlenberg.com/wp-content/themes/CultureWatch4/layout.core.js"></script>
    
    <title>You Can’t Be a Christian Marxist (Though Plenty Have Tried) - CultureWatch</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You Can’t Be a Christian Marxist (Though Plenty Have Tried) - CultureWatch" />
<meta property="og:description" content="In an age where reason and logic are not exactly the flavour of the month, sloppy thinking abounds. Public discourse has taken a big hit with plenty of talking heads offering us just plain nonsense. They can throw out utterly illogical and contradictory statements and think they are giving us great contributions to a discussion &hellip;" />
<meta property="og:url" content="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/" />
<meta property="og:site_name" content="CultureWatch" />
<meta property="article:publisher" content="https://www.facebook.com/Bill-Muehlenberg-127311987308517/" />
<meta property="article:section" content="Christianity" />
<meta property="article:published_time" content="2019-02-27T00:53:09+00:00" />
<meta property="article:modified_time" content="2019-02-27T04:26:43+00:00" />
<meta property="og:updated_time" content="2019-02-27T04:26:43+00:00" />
<meta property="og:image" content="https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism.jpg" />
<meta property="og:image:secure_url" content="https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In an age where reason and logic are not exactly the flavour of the month, sloppy thinking abounds. Public discourse has taken a big hit with plenty of talking heads offering us just plain nonsense. They can throw out utterly illogical and contradictory statements and think they are giving us great contributions to a discussion [&hellip;]" />
<meta name="twitter:title" content="You Can’t Be a Christian Marxist (Though Plenty Have Tried) - CultureWatch" />
<meta name="twitter:site" content="@billmuehlenberg" />
<meta name="twitter:image" content="https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism.jpg" />
<meta name="twitter:creator" content="@billmuehlenberg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://billmuehlenberg.com/#person","name":"Bill Muehlenberg","image":{"@type":"ImageObject","@id":"https://billmuehlenberg.com/#personlogo","url":"https://secure.gravatar.com/avatar/c49acab17dc617c5fc1d15a298f17cd7?s=96&d=mm&r=g","caption":"Bill Muehlenberg"},"logo":{"@id":"https://billmuehlenberg.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://billmuehlenberg.com/#website","url":"https://billmuehlenberg.com/","name":"CultureWatch","publisher":{"@id":"https://billmuehlenberg.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://billmuehlenberg.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#primaryimage","url":"https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#webpage","url":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/","inLanguage":"en-AU","name":"You Can\u2019t Be a Christian Marxist (Though Plenty Have Tried) - CultureWatch","isPartOf":{"@id":"https://billmuehlenberg.com/#website"},"primaryImageOfPage":{"@id":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#primaryimage"},"datePublished":"2019-02-27T00:53:09+00:00","dateModified":"2019-02-27T04:26:43+00:00"},{"@type":"Article","@id":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#article","isPartOf":{"@id":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#webpage"},"author":{"@id":"https://billmuehlenberg.com/#person"},"headline":"You Can\u2019t Be a Christian Marxist (Though Plenty Have Tried)","datePublished":"2019-02-27T00:53:09+00:00","dateModified":"2019-02-27T04:26:43+00:00","commentCount":"18","mainEntityOfPage":{"@id":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#webpage"},"publisher":{"@id":"https://billmuehlenberg.com/#person"},"image":{"@id":"https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#primaryimage"},"articleSection":"Christianity,Marxism, Communism, Socialism,Worldviews"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//stratus.soundcloud.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CultureWatch &raquo; Feed" href="https://billmuehlenberg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CultureWatch &raquo; Comments Feed" href="https://billmuehlenberg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CultureWatch &raquo; You Can’t Be a Christian Marxist (Though Plenty Have Tried) Comments Feed" href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/billmuehlenberg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://billmuehlenberg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://billmuehlenberg.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://billmuehlenberg.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-bootstrap-css'  href='//billmuehlenberg.com/wp-content/themes/CultureWatch4/bootstrap.min.css?ver=1.0.687' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//billmuehlenberg.com/wp-content/themes/CultureWatch4/style.css?ver=1.0.687' type='text/css' media='all' />
<link rel='stylesheet' id='themler-core-upage-css'  href='https://billmuehlenberg.com/wp-content/plugins/themler-core/shortcodes/assets/css/upage.css?ver=0.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://billmuehlenberg.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://billmuehlenberg.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://billmuehlenberg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://billmuehlenberg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stratus.soundcloud.com/stratus.js?ver=5.2.3'></script>
<script type='text/javascript' src='//billmuehlenberg.com/wp-content/themes/CultureWatch4/bootstrap.min.js?ver=1.0.687'></script>
<script type='text/javascript' src='//billmuehlenberg.com/wp-content/themes/CultureWatch4/script.js?ver=1.0.687'></script>
<link rel='https://api.w.org/' href='https://billmuehlenberg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://billmuehlenberg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://billmuehlenberg.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1Azrr-7Dy' />
<meta name="description" content="In an age where reason and logic are not exactly the flavour of the month, sloppy thinking abounds. Public discourse ..." />
<script type="text/javascript">jQuery(document).ready(function(){ jQuery('body').stratus({key:"97b2bd81f24629d4c66241b3f9983a68",buying:false,user:false,links:"https://soundcloud.com/bill-muehlenberg/sets/culturewatch-radio",theme:"https://stratus.soundcloud.com/themes/dark.css"}); });</script><script>document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var s = document.createElement("script");s.src = "https://billmuehlenberg.com/wp-content/plugins/webp-express/js/picturefill.min.js";document.body.appendChild(s);});}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='header_link' href='https://billmuehlenberg.com/' /><script>window.wpJQuery = window.jQuery;</script><link rel="amphtml" href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/amp/"><link rel="icon" href="https://billmuehlenberg.com/wp-content/uploads/2018/05/cropped-cwlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://billmuehlenberg.com/wp-content/uploads/2018/05/cropped-cwlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://billmuehlenberg.com/wp-content/uploads/2018/05/cropped-cwlogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://billmuehlenberg.com/wp-content/uploads/2018/05/cropped-cwlogo-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://billmuehlenberg.com/?custom-css=6c7d58a74f" />
		    
</head>
<body class="post-template-default single single-post postid-29360 single-format-standard  bootstrap bd-body-6 bd-pagebackground post-template">
<header class=" bd-headerarea-1">
        <section class=" bd-section-3 bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm" id="section3" data-section-title="">
    <div class="bd-section-inner">
        <div class="bd-section-align-wrapper">
            <div class=" bd-layoutbox-3 clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutcontainer-8 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row 
 bd-row-flex 
 bd-row-align-middle">
                <div class=" bd-columnwrapper-20 
 col-lg-6
 col-md-6
 col-sm-8
 col-xs-12">
    <div class="bd-layoutcolumn-20 bd-column" ><div class="bd-vertical-align-wrapper"><h3 class="asc-headline bd-textblock-3 bd-content-element">
    CultureWatch</h3>
	
		<h3 class="asc-tagline bd-textblock-7 bd-content-element">
    Bill Muehlenberg's commentary on issues of the day...</h3></div></div>
</div>
	
		<div class=" bd-columnwrapper-21 
 col-lg-6
 col-md-6
 col-sm-4
 col-xs-12">
    <div class="bd-layoutcolumn-21 bd-column" ><div class="bd-vertical-align-wrapper"><form id="search-4" class=" bd-search-4 form-inline" method="get" name="searchform" action="https://billmuehlenberg.com/">
    <div class="bd-container-inner">
        <div class="bd-search-wrapper">
            
                <input name="s" type="text" class=" bd-bootstrapinput-7 form-control" value="" placeholder="Search">
                <a href="#" class="bd-icon-26 bd-icon " link-disable="true"></a>
        </div>
    </div>
        <script>
        (function (jQuery, $) {
            jQuery('.bd-search-4 .bd-icon-26').on('click', function (e) {
                e.preventDefault();
                jQuery('#search-4').submit();
            });
        })(window._$, window._$);
    </script>
</form></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
        </div>
    </div>
</section>
</header>
	
		<div class=" bd-stretchtobottom-4 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6  bd-sheetstyles-2 " >
    <div class="bd-container-inner">

        
        <div class="bd-flex-vertical bd-stretch-inner">
            
            <div class="bd-flex-horizontal bd-flex-wide">
                
 
                                    <aside class="bd-sidebararea-5-column hidden-sm bd-page-width   bd-flex-vertical bd-flex-fixed">
                    <div class="bd-sidebararea-5 hidden-sm bd-page-width  bd-flex-wide">
                        
                        <div  class=" bd-primarywidgetarea-2 clearfix" data-position="primary"><div class=" bd-block-18 widget widget_execphp" data-block-id="execphp-2">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>Filed Under</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="execphpwidget"><ul class="post-categories">
	<li><a href="https://billmuehlenberg.com/category/christianity/" rel="category tag">Christianity</a></li>
	<li><a href="https://billmuehlenberg.com/category/marxism-communism-socialism/" rel="category tag">Marxism, Communism, Socialism</a></li>
	<li><a href="https://billmuehlenberg.com/category/worldviews/" rel="category tag">Worldviews</a></li></ul></div>
		</div>
</div>
</div>
    <div class=" bd-block-18 widget widget_widget_crp" data-block-id="widget_crp-2">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>Related Posts</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
<div class="crp_related_widget"><ul><li><a href="https://billmuehlenberg.com/2019/02/25/jordan-peterson-to-the-rescue/"    ><span class="crp_title">Jordan Peterson To the Rescue</span></a></li><li><a href="https://billmuehlenberg.com/2020/09/26/3-biblical-bulwarks-against-the-socialist-agenda/"    ><span class="crp_title">3 Biblical Bulwarks Against the Socialist Agenda</span></a></li><li><a href="https://billmuehlenberg.com/2019/07/15/a-review-of-dark-agenda-by-david-horowitz/"    ><span class="crp_title">A Review of Dark Agenda. By David Horowitz.</span></a></li><li><a href="https://billmuehlenberg.com/2020/07/14/christianity-in-the-crosshairs/"    ><span class="crp_title">Christianity in the Crosshairs</span></a></li><li><a href="https://billmuehlenberg.com/2019/01/03/gospel-preaching-or-gospel-salt-and-light/"    ><span class="crp_title">Gospel Preaching or Gospel Salt and Light?</span></a></li><li><a href="https://billmuehlenberg.com/2020/06/12/secular-humanists-pretending-to-be-christians/"    ><span class="crp_title">Secular Humanists Pretending To Be Christians</span></a></li></ul><div class="crp_clear"></div></div></div>
</div>
</div>
    <div class=" bd-block-18 widget widget_top-posts" data-block-id="top-posts-2">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>Trending Now</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
<ul>				<li>
										<a href="https://billmuehlenberg.com/2020/12/28/god-is-for-us/" class="bump-view" data-bump-view="tp">
						God Is For Us					</a>
										</li>
								<li>
										<a href="https://billmuehlenberg.com/2020/12/27/christian-leadership-sin-and-restoration/" class="bump-view" data-bump-view="tp">
						Christian Leadership, Sin and Restoration					</a>
										</li>
								<li>
										<a href="https://billmuehlenberg.com/2020/12/23/justice-delayed-but-still-forthcoming/" class="bump-view" data-bump-view="tp">
						Justice Delayed, But Still Forthcoming					</a>
										</li>
								<li>
										<a href="https://billmuehlenberg.com/2020/12/15/the-great-reset-the-vatican-and-inclusive-capitalism/" class="bump-view" data-bump-view="tp">
						The Great Reset, the Vatican, and “Inclusive Capitalism”					</a>
										</li>
								<li>
										<a href="https://billmuehlenberg.com/2020/12/16/church-leaders-and-the-great-reset/" class="bump-view" data-bump-view="tp">
						Church Leaders and the Great Reset					</a>
										</li>
								<li>
										<a href="https://billmuehlenberg.com/2020/12/22/christians-health-love-and-sin/" class="bump-view" data-bump-view="tp">
						Christians, Health, Love, and Sin					</a>
										</li>
								<li>
										<a href="https://billmuehlenberg.com/2020/12/27/bible-study-helps-galatians/" class="bump-view" data-bump-view="tp">
						Bible Study Helps: Galatians					</a>
										</li>
								<li>
										<a href="https://billmuehlenberg.com/2020/12/16/the-death-of-conservatism-in-australia/" class="bump-view" data-bump-view="tp">
						The Death of Conservatism in Australia?					</a>
										</li>
				</ul></div>
</div>
</div>
    <div class=" bd-block-18 widget widget_categories" data-block-id="categories-3">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>Categories</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
		<ul>
				<li class="cat-item cat-item-72"><a href="https://billmuehlenberg.com/category/africa/">Africa</a> (36)
</li>
	<li class="cat-item cat-item-20"><a href="https://billmuehlenberg.com/category/apologetics/">Apologetics</a> (763)
<ul class='children'>
	<li class="cat-item cat-item-58"><a href="https://billmuehlenberg.com/category/apologetics/theodicy/">Theodicy</a> (81)
</li>
</ul>
</li>
	<li class="cat-item cat-item-42"><a href="https://billmuehlenberg.com/category/article-reviews/">Article Reviews</a> (1,397)
</li>
	<li class="cat-item cat-item-66"><a href="https://billmuehlenberg.com/category/asia/">Asia</a> (50)
</li>
	<li class="cat-item cat-item-15"><a href="https://billmuehlenberg.com/category/book-reviews/">Book Reviews</a> (561)
</li>
	<li class="cat-item cat-item-12"><a href="https://billmuehlenberg.com/category/christianity/">Christianity</a> (3,291)
<ul class='children'>
	<li class="cat-item cat-item-57"><a href="https://billmuehlenberg.com/category/christianity/notable-christians/">Notable Christians</a> (103)
</li>
	<li class="cat-item cat-item-6"><a href="https://billmuehlenberg.com/category/christianity/persecution/">Persecution</a> (505)
</li>
</ul>
</li>
	<li class="cat-item cat-item-18"><a href="https://billmuehlenberg.com/category/culture-wars/">Culture Wars</a> (2,104)
</li>
	<li class="cat-item cat-item-38"><a href="https://billmuehlenberg.com/category/economics/">Economics</a> (176)
<ul class='children'>
	<li class="cat-item cat-item-73"><a href="https://billmuehlenberg.com/category/economics/foreign-aid/">Foreign Aid</a> (15)
</li>
</ul>
</li>
	<li class="cat-item cat-item-31"><a href="https://billmuehlenberg.com/category/education/">Education</a> (220)
<ul class='children'>
	<li class="cat-item cat-item-82"><a href="https://billmuehlenberg.com/category/education/safe-schools/">&quot;Safe Schools&quot;</a> (48)
</li>
	<li class="cat-item cat-item-70"><a href="https://billmuehlenberg.com/category/education/homeschooling/">Homeschooling</a> (17)
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://billmuehlenberg.com/category/ethics/">Ethics</a> (1,944)
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="https://billmuehlenberg.com/category/ethics/abortion/">Abortion</a> (385)
</li>
	<li class="cat-item cat-item-11"><a href="https://billmuehlenberg.com/category/ethics/bioethics/">Bioethics</a> (128)
</li>
	<li class="cat-item cat-item-69"><a href="https://billmuehlenberg.com/category/ethics/capital-punishment/">Capital Punishment</a> (22)
</li>
	<li class="cat-item cat-item-39"><a href="https://billmuehlenberg.com/category/ethics/drugs/">Drugs</a> (35)
</li>
	<li class="cat-item cat-item-14"><a href="https://billmuehlenberg.com/category/ethics/euthanasia/">Euthanasia</a> (66)
</li>
	<li class="cat-item cat-item-3"><a href="https://billmuehlenberg.com/category/ethics/homosexuality/">Homosexuality</a> (949)
</li>
	<li class="cat-item cat-item-80"><a href="https://billmuehlenberg.com/category/ethics/immigration-asylum-refugees/">Immigration, Asylum, Refugees</a> (49)
</li>
	<li class="cat-item cat-item-68"><a href="https://billmuehlenberg.com/category/ethics/polyamory/">Polyamory</a> (48)
</li>
	<li class="cat-item cat-item-5"><a href="https://billmuehlenberg.com/category/ethics/pornography/">Pornography</a> (70)
</li>
	<li class="cat-item cat-item-61"><a href="https://billmuehlenberg.com/category/ethics/prostitution/">Prostitution</a> (27)
</li>
	<li class="cat-item cat-item-24"><a href="https://billmuehlenberg.com/category/ethics/sex-education/">Sex Education</a> (60)
</li>
	<li class="cat-item cat-item-26"><a href="https://billmuehlenberg.com/category/ethics/sexuality/">Sexuality</a> (299)
</li>
	<li class="cat-item cat-item-78"><a href="https://billmuehlenberg.com/category/ethics/transgenderism/">Transgenderism</a> (208)
</li>
</ul>
</li>
	<li class="cat-item cat-item-56"><a href="https://billmuehlenberg.com/category/europe/">Europe</a> (239)
</li>
	<li class="cat-item cat-item-7"><a href="https://billmuehlenberg.com/category/family/">Family</a> (960)
<ul class='children'>
	<li class="cat-item cat-item-9"><a href="https://billmuehlenberg.com/category/family/childcare/">Childcare</a> (23)
</li>
	<li class="cat-item cat-item-40"><a href="https://billmuehlenberg.com/category/family/children-and-young-people/">Children and Young People</a> (389)
</li>
	<li class="cat-item cat-item-8"><a href="https://billmuehlenberg.com/category/family/divorce/">Divorce</a> (33)
</li>
	<li class="cat-item cat-item-28"><a href="https://billmuehlenberg.com/category/family/feminism/">Feminism</a> (92)
</li>
	<li class="cat-item cat-item-4"><a href="https://billmuehlenberg.com/category/family/marriage/">Marriage</a> (448)
</li>
</ul>
</li>
	<li class="cat-item cat-item-47"><a href="https://billmuehlenberg.com/category/health-and-medical-issues/">Health and Medical Issues</a> (280)
<ul class='children'>
	<li class="cat-item cat-item-87"><a href="https://billmuehlenberg.com/category/health-and-medical-issues/coronavirus/">Coronavirus</a> (101)
</li>
</ul>
</li>
	<li class="cat-item cat-item-33"><a href="https://billmuehlenberg.com/category/history/">History</a> (339)
</li>
	<li class="cat-item cat-item-52"><a href="https://billmuehlenberg.com/category/interfaith-dialogue/">Interfaith Dialogue</a> (72)
</li>
	<li class="cat-item cat-item-27"><a href="https://billmuehlenberg.com/category/international-relations/">International Relations</a> (181)
</li>
	<li class="cat-item cat-item-2"><a href="https://billmuehlenberg.com/category/islam/">Islam</a> (578)
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="https://billmuehlenberg.com/category/islam/chrislam/">Chrislam</a> (17)
</li>
</ul>
</li>
	<li class="cat-item cat-item-54"><a href="https://billmuehlenberg.com/category/israel-and-the-middle-east/">Israel and the Middle East</a> (92)
</li>
	<li class="cat-item cat-item-35"><a href="https://billmuehlenberg.com/category/law-and-legal-issues/">Law and Legal Issues</a> (450)
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="https://billmuehlenberg.com/category/law-and-legal-issues/conversion-therapy/">&quot;Conversion Therapy&quot;</a> (25)
</li>
</ul>
</li>
	<li class="cat-item cat-item-44"><a href="https://billmuehlenberg.com/category/literature-and-the-arts/">Literature, the Arts, and Entertainment</a> (176)
</li>
	<li class="cat-item cat-item-55"><a href="https://billmuehlenberg.com/category/marxism-communism-socialism/">Marxism, Communism, Socialism</a> (163)
</li>
	<li class="cat-item cat-item-29"><a href="https://billmuehlenberg.com/category/media/">Media</a> (260)
</li>
	<li class="cat-item cat-item-1"><a href="https://billmuehlenberg.com/category/miscellany/">Miscellany</a> (66)
</li>
	<li class="cat-item cat-item-65"><a href="https://billmuehlenberg.com/category/multiculturalism/">Multiculturalism</a> (74)
</li>
	<li class="cat-item cat-item-53"><a href="https://billmuehlenberg.com/category/new-age-movement/">New Age Movement and Eastern Religions</a> (38)
</li>
	<li class="cat-item cat-item-45"><a href="https://billmuehlenberg.com/category/people/">People</a> (227)
</li>
	<li class="cat-item cat-item-36"><a href="https://billmuehlenberg.com/category/philosophy/">Philosophy</a> (111)
</li>
	<li class="cat-item cat-item-17"><a href="https://billmuehlenberg.com/category/political-correctness/">Political Correctness</a> (654)
</li>
	<li class="cat-item cat-item-19"><a href="https://billmuehlenberg.com/category/politics/">Politics</a> (784)
<ul class='children'>
	<li class="cat-item cat-item-74"><a href="https://billmuehlenberg.com/category/politics/libertarianism/">Libertarianism</a> (15)
</li>
	<li class="cat-item cat-item-88"><a href="https://billmuehlenberg.com/category/politics/the-great-reset/">The Great Reset</a> (6)
</li>
</ul>
</li>
	<li class="cat-item cat-item-37"><a href="https://billmuehlenberg.com/category/popular-culture/">Popular Culture</a> (122)
</li>
	<li class="cat-item cat-item-41"><a href="https://billmuehlenberg.com/category/population-issues/">Population Issues</a> (48)
</li>
	<li class="cat-item cat-item-34"><a href="https://billmuehlenberg.com/category/postmodernism/">Postmodernism</a> (18)
</li>
	<li class="cat-item cat-item-13"><a href="https://billmuehlenberg.com/category/science/">Science and the Environment</a> (225)
<ul class='children'>
	<li class="cat-item cat-item-60"><a href="https://billmuehlenberg.com/category/science/the-greens/">The Greens</a> (51)
</li>
	<li class="cat-item cat-item-85"><a href="https://billmuehlenberg.com/category/science/vegans/">Vegans</a> (3)
</li>
</ul>
</li>
	<li class="cat-item cat-item-50"><a href="https://billmuehlenberg.com/category/sermons-and-devotionals/">Sermons and Devotionals</a> (959)
</li>
	<li class="cat-item cat-item-43"><a href="https://billmuehlenberg.com/category/social-issues/">Social Issues</a> (1,505)
</li>
	<li class="cat-item cat-item-16"><a href="https://billmuehlenberg.com/category/terrorism/">Terrorism</a> (288)
</li>
	<li class="cat-item cat-item-32"><a href="https://billmuehlenberg.com/category/the-church/">The Church</a> (1,042)
<ul class='children'>
	<li class="cat-item cat-item-51"><a href="https://billmuehlenberg.com/category/the-church/the-emergent-church/">The Emergent Church</a> (41)
</li>
</ul>
</li>
	<li class="cat-item cat-item-30"><a href="https://billmuehlenberg.com/category/theology/">Theology</a> (1,184)
<ul class='children'>
	<li class="cat-item cat-item-84"><a href="https://billmuehlenberg.com/category/theology/bible-study-tools/">Bible Study Tools</a> (69)
</li>
	<li class="cat-item cat-item-83"><a href="https://billmuehlenberg.com/category/theology/christology/">Christology</a> (26)
</li>
	<li class="cat-item cat-item-75"><a href="https://billmuehlenberg.com/category/theology/cults-and-aberrant-religious-groups/">Cults and Aberrant Religious Groups</a> (25)
</li>
	<li class="cat-item cat-item-59"><a href="https://billmuehlenberg.com/category/theology/difficult-bible-passages/">Difficult Bible Passages</a> (121)
</li>
	<li class="cat-item cat-item-71"><a href="https://billmuehlenberg.com/category/theology/dumb-theology-posters/">Dumb Theology Posters</a> (20)
</li>
	<li class="cat-item cat-item-79"><a href="https://billmuehlenberg.com/category/theology/eschatology/">Eschatology</a> (39)
</li>
	<li class="cat-item cat-item-86"><a href="https://billmuehlenberg.com/category/theology/hermeneutics/">Hermeneutics</a> (11)
</li>
	<li class="cat-item cat-item-62"><a href="https://billmuehlenberg.com/category/theology/scripture/">Scripture</a> (96)
</li>
	<li class="cat-item cat-item-81"><a href="https://billmuehlenberg.com/category/theology/soteriology/">Soteriology</a> (68)
</li>
	<li class="cat-item cat-item-63"><a href="https://billmuehlenberg.com/category/theology/the-attributes-of-god/">The Attributes of God</a> (86)
</li>
	<li class="cat-item cat-item-67"><a href="https://billmuehlenberg.com/category/theology/the-health-and-wealth-gospel/">The Health and Wealth Gospel</a> (87)
</li>
	<li class="cat-item cat-item-76"><a href="https://billmuehlenberg.com/category/theology/the-hyper-grace-message/">The Hyper Grace Message</a> (24)
</li>
</ul>
</li>
	<li class="cat-item cat-item-46"><a href="https://billmuehlenberg.com/category/war-and-peace/">War and Peace</a> (99)
</li>
	<li class="cat-item cat-item-49"><a href="https://billmuehlenberg.com/category/worldviews/">Worldviews</a> (425)
</li>
		</ul>
			</div>
</div>
</div>
    <div class=" bd-block-18 widget widget_text" data-block-id="text-5">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>Commenting Rules</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget"><p>Readers are welcome to post comments on the material posted here, but some simple rules apply:</p>
<ol>
<li>No trolls allowed</li>
<li>I reserve the right to refuse comments.</li>
<li>This site is meant to express my point of view. If you are looking for a soapbox to promote your own views, create your own website or blog site.</li>
<li>Comments should be brief (preferably under 100 words), polite, constructive and informed.</li>
<li>Comments which are simply attacks on myself, or are done in bad taste, or use rude language, or are possibly defamatory will not be posted.</li>
<li>You must state your full name to have your comments posted.</li>
<li>I may reply to some of your comments but will not be able to respond to all.</li>
<li>Needless to say, not everything found in the comments posted here are points of view I approve of or agree with.</li>
</ol>
<p>If you are happy to abide by these rules, then by all means, send in your comments. <em>Happy writing!</em></p></div>
		</div>
</div>
</div></div>                        
                    </div>
                </aside>
                                    <div class="bd-flex-vertical bd-flex-wide">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide">
    <div class=" bd-content-15">
    <div class="bd-container-inner">
    
        <div class=" bd-stretchtobottom-1 bd-stretch-to-bottom" data-control-selector=".bd-blog-2">    <div class=" bd-blog-2 ">
        
                    
        <div class=" bd-grid-5">
          <div class="container-fluid">
            <div class="separated-grid row">
                
                <div class="separated-item-34 col-md-12 ">
                
                    <div class="bd-griditem-34">
                        <article id="post-29360" class=" bd-article-3 clearfix post-29360 post type-post status-publish format-standard has-post-thumbnail hentry category-christianity category-marxism-communism-socialism category-worldviews">
    <div class=" bd-posticonedit-21">
    </div>
	
		<h1 class="asc-articletitle bd-postheader-3">
    You Can’t Be a Christian Marxist (Though Plenty Have Tried)</h1>
	
		<div class=" bd-layoutbox-8 clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4">
    <span class=" "><span>Feb 27, 2019</span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postcontent-2 bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm">
    <div class="bd-container-inner" >
        <p>In an age where reason and logic are not exactly the flavour of the month, sloppy thinking abounds. Public discourse has taken a big hit with plenty of talking heads offering us just plain nonsense. They can throw out utterly illogical and contradictory statements and think they are giving us great contributions to a discussion or debate.</p>
<p>Among other things we will encounter plenty of oxymorons from these folks. These contradictions in terms abound, such as ‘Arab unity,’ or ‘leftist logic’. But one obvious candidate which will just not go away is ‘Christian Marxism’. There have long been those who have attempted to integrate and harmonise these two completely different and mutually exclusive worldviews.</p>
<p><a href="https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism.jpg"><picture><source srcset="https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism-300x169.webp 300w, https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism-768x432.webp 768w, https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism-1024x576.webp 1024w, https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism.webp 1280w" sizes="(max-width: 300px) 100vw, 300px" type="image/webp"><img class="size-medium wp-image-29363 alignleft webpexpress-processed" src="https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism-300x169.jpg" alt="" width="300" height="169" srcset="https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism-300x169.jpg 300w, https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism-768x432.jpg 768w, https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism-1024x576.jpg 1024w, https://billmuehlenberg.com/wp-content/uploads/2019/02/Christian-communism.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"></picture></a>The latest example of this foolishness came – no surprises here – on the ABC’s most recent Q&amp;A. This was the only time in years that plenty of folks actually tuned in to this dreadful show &#8211; for the simple reason that Jordan Peterson was on it. I wrote about his sterling performance here: <a href="https://billmuehlenberg.com/2019/02/25/jordan-peterson-to-the-rescue/" class="autohyperlink" target="_blank">billmuehlenberg.com/2019/02/25/jordan-peterson-to-the-rescue/</a></p>
<p>But toward the end of the program we had yet another attempt to push the Christian/Marxist line. <em>Guardian</em> writer, feminist, and leftist Van Badham said she is a Christian, claiming “I’m very devout.” And she actually said that her Catholicism and Marxism get along quite nicely, and she can be “both at the same time.” She went on to say, “I absolutely believe in God… These positions are not irreconcilable”.</p>
<p>Um, no. The two are NOT reconcilable. I have written often on this. See for example these two articles on the issue:</p>
<p><a href="https://billmuehlenberg.com/2018/08/14/actually-no-jesus-was-not-a-socialist/" class="autohyperlink" target="_blank">billmuehlenberg.com/2018/08/14/actually-no-jesus-was-not-a-socialist/</a></p>
<p><a href="https://billmuehlenberg.com/2015/05/05/liberation-theology-and-marxism/?fbclid=IwAR3wNskwoP0fDR9avFWPwoIcc3a_tDzImOmoYPspOH5Q34pGyM81a7GD6BQ" class="autohyperlink" target="_blank">billmuehlenberg.com/2015/05/05/liberation-theology-and-marxism/?fbclid=IwAR3wNskwoP0fDR9avFWPwoIcc3a_tDzImOmoYPspOH5Q34pGyM81a7GD6BQ</a></p>
<p>But since so many seem so ignorant of the massive differences, allow me to offer the briefest of lists showing the obvious contrasts and incompatibilities:</p>
<p>-Marxism is based on atheism and dialectical materialism; Christianity is based on theism and the reality of the spiritual realm. <br />
-Marxism says sin is found in capitalism; Christianity says sin is found in the human heart. <br />
-Marxism sees economic alienation as the main problem; Christianity sees man’s alienation from God as the main problem.<br />
-Marxism enjoins the confiscation of private property and state ownership; Christianity enjoins private property and ‘Thou Shalt Not Steal.’<br />
-Marxism claims redemption is found in the end of the class struggle and the eradication of capitalism, Christianity claims redemption is found via the death and resurrection of Christ at Calvary. <br />
-Marx spoke of creating the New Man; Jesus spoke of the necessity of the new birth.<br />
-Marxist man is identified with the collective; the Christian man is identified in union with Christ.<br />
-Marxist ethics say you can murder your enemies; Christian ethics say we must love our enemies. <br />
-Marx said that ‘religion is the opiate of the masses;’ Christ said that he came to the masses as a shepherd cares for his sheep.<br />
-Marx expected religion to wither away; Jesus promised that one day all unbelief would be no more.<br />
-Marxism has resulted in the external oppression of millions; Christianity has resulted in the internal liberation of millions.</p>
<p>The list could go on, but you get my drift. There is simply nothing compatible between the Gospel of Marx and the Gospel of Mark – or Matthew, Luke and John. But clueless Christians and manipulative Marxists keep trying to blend and conflate the two.</p>
<p>The history of this is about as old as the history of Marxism itself. Let me mention just a few of those who have tried to run with this. Perhaps one of the most famous examples from the headiest days of the Cold War was the “Red Dean of Canterbury”.</p>
<p>Reverend Hewlett Johnson (1874 –1966) was a Church of England priest and Dean of Canterbury. He was among the most avid supporters of the Soviet Union and one of the keenest apologists for all things Marxist. Here are just of few of the greatest hits of the Red Rev:</p>
<p>This is what he had to say about Communism in general: “Communism has recovered the essential form of a real belief in God which organised Christianity just now has largely lost.” And again, “While we’re waiting for God, Russia is doing it.”</p>
<p>The Soviet Union could do no wrong for Hewlett: “Nothing strikes the visitor to the Soviet Union more forcibly than the complete absence of fear.” Or as he said about one of the most horrific mass murderers in human history: “No man of mystery dominates the Kremlin. Stalin is the embodiment of good-humored common sense, as much a man of the people today.”</p>
<p>But there have been plenty of other useful idiots singing the praises of one of the most bloody and repressive political ideologies in human history, and plenty of crafty Communists who have sought to usurp the churches to promote the Red Faith.</p>
<p>As to the latter, the churches have always been targeted by the Marxists, and more recently, by the cultural Marxists. Consider just one such figure, Saul Alinsky (1909-1972), the Chicago-based communist and community organiser. He was a disciple of the Italian Marxist Antonio Gramsci who had urged the left to replace external revolution with internal evolution via the “long march through the institutions”.</p>
<p>His enduring work was of course his 1971 manual for the leftist takeover of the West, <em>Rules For Radicals</em>. As might be recalled, in the dedication page of the book he acknowledges Lucifer as “the original radical”. And just before he died he said this: “Let’s say that if there is an afterlife, and I have anything to say about it, I will unreservedly choose to go to hell.”</p>
<p>And he said this about the need to co-opt the churches for the sake of the revolution: “I recognized that if I could win the support of the Church, we’d be off and running. Conversely, without the Church, or at least some elements of it, it was unlikely that we’d be able to make much of a dent in the community.”</p>
<p>Plenty of duped believers have followed in the Red Dean’s footsteps. A more recent example, this time an American evangelical, is Rev Jim Wallis. He has been the editor of the religious left publication <em>Sojourners</em>. He was also the president of the radical Students for a Democratic Society while at Michigan State University. He gained even more fame and renown from the left when he served as the “spiritual adviser ” to President Obama.</p>
<p>He and <em>Sojourners</em> have continuously supported and promoted Marxist killers and dictators, whether the Vietcong, Fidel Castro’s Cuba, Hugo Chavez’s Venezuela, or Daniel Ortega’s Nicaragua. It is also worth noting that in 2004 Sojourners received $200,000 from billionaire George Soros, the major financier of leftist groups that push for atheism, abortion, drug legalisation, bigger government, and other hard left causes.</p>
<p>So many others could be cited here. Van Badham’s paltry attempts at baptising Marxism on Q&amp;A is simply the latest in a long line of attempts to drag down the Christian church into the pigsty of godless and murderous Communism.</p>
<p>Sorry, but it has not worked in the past and it will not work now. Marx once said, &#8220;My object in life is to dethrone God and destroy capitalism.&#8221; A good Marxist today wants just the same. The Christian however wants to dethrone man and put God back where he belongs.</p>
<p>As to capitalism, the Christian faith is certainly compatible with the basic tenets of the free market. But even if there is some room to move in this area for Christians, there is no room to move with the unholy alliance of Marxist Christianity.</p>
<p>And forget all the vain talk about ‘Marxist humanism’. There is no such thing. As Fulton J. Sheen once put it, “Communism is the final logic of the dehumanization of man.” If you want the full flowering of humanity, forget the phony gospel of Karl Marx. If you want life in all its abundance, consider instead the life and teachings of Jesus Christ.</p>
<p><em>[1313 words]</em></p>
<div id="crp_related"> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/" data-text="You Can’t Be a Christian Marxist (Though Plenty Have Tried)"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbillmuehlenberg.com%2F2019%2F02%2F27%2Fyou-cant-be-a-christian-marxist-though-plenty-have-tried%2F&amp;title=You%20Can%E2%80%99t%20Be%20a%20Christian%20Marxist%20%28Though%20Plenty%20Have%20Tried%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
</div>
    </div>
</div>
</article>
                                                    <div class=" bd-comments-2" id="comments">
	<div class="bd-container-inner">
				<div class=" bd-container-18 bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm comments">
				<h4>18 Responses to You Can’t Be a Christian Marxist (Though Plenty Have Tried)</h4>
			</div>
			<ul id="comments-list">
			<li class="comment even thread-even depth-1" id="li-comment-386334">
	<div id="comment-386334">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Michael Taouk</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386334">Feb 27, 2019 at 12:17 pm</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Christian Marxists are the <a href="https://en.wikipedia.org/wiki/Useful_idiot" rel="nofollow">&#8220;useful idiots&#8221;</a> Lenin talked about.</p>
<p>In the mean time the War on Christianity continues, this time with His Most Reverend Eminence Cardinal George Pell as the sacrificial lamb for the shrill Cultural Marxists and their fellow travellers, the progressive (fake) Christians.</p>
<blockquote><p>“People in court saw how flimsy the evidence was,” a source close to the cardinal told the Register after the verdict in December. “This is an act of outrageous malice by a prejudiced jury. The media convicted him long ago in the court of public opinion and he did not receive a fair trial.” </p></blockquote>
<p>Read the Truth here: <a href="http://www.ncregister.com/blog/edward-pentin/suppression-order-lifted-on-cardinal-pell-trial" rel="nofollow">http://www.ncregister.com/blog/edward-pentin/suppression-order-lifted-on-cardinal-pell-trial</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-386336">
	<div id="comment-386336">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='http://ACT' rel='external nofollow' class='url'>John Miller</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386336">Feb 27, 2019 at 2:19 pm</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>The current Pope appears to be dragging the Catholic Church towards both Islam and Marxism.</p>
<blockquote><p>In an address delivered to the World Government Summit after signing a controversial agreement with a top Sunni Muslim imam, Pope Francis, a fervent advocate of UN Agenda 2030, offered his “best wishes” for the work of summit attendees. Urging cooperation to address the “problems of each person in the global village,” the pope called for more environmentalism while using leftist rhetoric to drive a wedge between “people” and “capital and economic interests.”</p></blockquote>
<p><a href="https://www.thenewamerican.com/world-news/asia/item/31542-at-world-government-summit-globalists-push-un-agenda-2030" rel="nofollow">https://www.thenewamerican.com/world-news/asia/item/31542-at-world-government-summit-globalists-push-un-agenda-2030</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386337">
	<div id="comment-386337">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Simon Cleal</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386337">Feb 27, 2019 at 2:26 pm</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Had never heard of that van person until this week. I’m a little surprised at this person being the best and most educated the extreme bigoted left could muster; perhaps no one else’s was prepared to put themselves into a no win position.</p>
<p>I cringed for her every time she opened her mouth.</p>
<p>I just think van should possibly be quiet while the adults talk.</p>
<p>Cate was engaging. Loosing the other 3 would have made for a more intellectual and stimulating discussion.</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-386347">
	<div id="comment-386347">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='http://ACT' rel='external nofollow' class='url'>John Miller</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386347">Feb 28, 2019 at 5:49 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>We are aware of American cults operating in Australia.  JWs, Mormons, Scientology, Christian Science etc.   Another is Edgar Cayce&#8217;s, Association for Research and Enlightenment. </p>
<p>Its theology relates to the Enlightened Master JC, Pyramids, Atlantis and reincarnation.</p>
<p>Cayce&#8217;s healing and diet readings, which includes advice to dead people, have been denounced as quackery.</p>
<p><a href="https://en.wikipedia.org/wiki/Edgar_Cayce" rel="nofollow">https://en.wikipedia.org/wiki/Edgar_Cayce</a></p>
<p><a href="http://www.edgarcayceaustralia.org/" rel="nofollow">http://www.edgarcayceaustralia.org/</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386348">
	<div id="comment-386348">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='http://ACT' rel='external nofollow' class='url'>John Miller</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386348">Feb 28, 2019 at 5:51 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>In Australia many people are attracted to Buddhism &#8211; particularly the Dalai Lama Tibetan form of Buddhism.</p>
<p>Be aware there are deep divisions between &#8220;traditional&#8221; Buddhism and the Dalai Lama form of Buddhism, particularly related to the the Dalai Lama&#8217;s advocation of tantric-sex for Tibetan Monks.</p>
<p><a href="https://youtu.be/zXChQpmSBDA" rel="nofollow">https://youtu.be/zXChQpmSBDA</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-386349">
	<div id="comment-386349">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='http://ACT' rel='external nofollow' class='url'>John Miller</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386349">Feb 28, 2019 at 5:53 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>The Sydney Mardi Gras is on this Saturday.  I doubt many of the participants realise there is a &#8220;Christian&#8221; origin in the term &#8216;Mardi Gras&#8217;.</p>
<p><a href="https://en.wikipedia.org/wiki/Mardi_Gras" rel="nofollow">https://en.wikipedia.org/wiki/Mardi_Gras</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386350">
	<div id="comment-386350">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='http://Victoria' rel='external nofollow' class='url'>John Modra</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386350">Feb 28, 2019 at 7:51 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Christians have always regarded Marxism as an ineffective and inglorious heresy : Chesterton post War calling his friend Shaw out for following such simple monomania -its consequences and cost benefits always predictable .<br />
Sloppy thinking and careless worship lead straight down to cul de sacs  , </p>
<p>As a practical  earth ecologist let me give you another mistaken adventure at our expense.<br />
The idea that we can save the earth by just pouring water back into the system . That we never have dying to live in the natural world of Savannah in which we live  </p>
<p>Murray Darling nonsense<br />
<a href="https://docs.google.com/document/d/1eSNQdLNCXNUfDXZ2baygNyS3xolbnhxE-VHufcmZV6Y/edit?usp=sharing" rel="nofollow">https://docs.google.com/document/d/1eSNQdLNCXNUfDXZ2baygNyS3xolbnhxE-VHufcmZV6Y/edit?usp=sharing</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-386353">
	<div id="comment-386353">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Joe Askin</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386353">Feb 28, 2019 at 8:45 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>I presume we are talking about the ideologies and not the nations. Yes a Christian Marxist is an oxymoron just as is Christian communist or Christian Nazi but don&#8217;t forget that in many nations of that ilk in the past and today in communist nations there were/are a growing number of Christians.  Russia for example had plenty of Christians during the Soviet days, in secret. After the fall of Soviet Russia modern Russia has opened up the churches and are booming. The Russian Orthodoxy does have some differences with Western Christianity but then again Western churches also quibble a lot about certain doctrines. One thing they do have in common though is the belief in Jesus for who He is, what He did and why. Western Christianity could learn (actually relearn) a thing or two from Eastern Orthodox, and vice versa.</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386354">
	<div id="comment-386354">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Michael Weeks</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386354">Feb 28, 2019 at 8:58 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>2Th 2:4  who opposes and exalts himself above all that is called God, or that is worshiped, so that he sits as God in the temple of God, setting himself forth, that he is God.<br />
(MKJV)</p>
<p>Marxists can believe in a god &#8211; just not the God of the Bible, the God of Israel, who very clearly put capitalist concepts, e.g. the ownership of land (under God), fair taxes and things like doing fair and just deals, throughout His law. It should surprise no one that the ABC is pushing lies here as well. </p>
<p>The big thing I am coming across lately is people claiming socialism gave us schools and hospitals etc. so I then have to point out the fact that we had these things a very long time before socialism was even invented. This is just more socialist lies and deceitful rewriting of history. The U.S. Constitution gave us the three separate arms of government that are designed to provide checks against each other because of the fundamental wickedness in man. Socialism combines all these under authoritarian, party rule which, I would have thought obviously, caters for the wickedness in man, especially since we have overwhelming evidence that this is exactly what has happen throughout modern history.</p>
<p>Re Cardinal Pell: I am not a Catholic but as far as I am concerned a huge injustice has been done here and, exactly as with the injustice done to Lindy Chamberlain, the fault lies squarely with the ABC and SBS and much of the rest of the media who go along with their bigotry. Just as with Lindy Chamberlain&#8217;s case, what George Pell has been accused of makes no sense, but the ABC still pushes it relentlessly just as they did with Lindy and, again, apparently with no consequences. The accusations to me look much more like homosexual pornography than anything remotely based in reality (and I was aware of the actual problems with homosexuality in the Catholic church way back in the mid eighties.) The ABC clearly and obviously is completely bigoted and untruthful and will do anything they can to vilify people who oppose their agenda of promoting sexual dysfunction and Marxism.  I get very angry when I see what they are constantly getting away with, and have got away with for decades, and now the consequences of what they do. Something has to be done about the ABC and SBS and the lies and wickedness and propaganda they are constantly allowed to instill in people.</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-386356">
	<div id="comment-386356">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Michael Weeks</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386356">Feb 28, 2019 at 9:06 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Further to what I said about Cardinal Pell we have a reasonable article here :-<br />
<a href="https://www.nationalreview.com/2019/02/why-the-case-against-cardinal-george-pell-doesnt-stand-up/" rel="nofollow">https://www.nationalreview.com/2019/02/why-the-case-against-cardinal-george-pell-doesnt-stand-up/</a></p>
<p>To the ten very valid points raised I would add the huge unlikelihood that someone would be so quickly sexually aroused so as to do such things unless they had been previously viewing homosexual pornography, which clearly and obviously George Pell could not have been doing.</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386355">
	<div id="comment-386355">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Sarah Clark</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386355">Feb 28, 2019 at 9:22 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Mr M, my goodness, however hard I try, you just effortlessly flex your typing hand and turn out this masterpiece:- </p>
<p>&#8220;But since so many seem so ignorant of the massive differences, allow me to offer the briefest of lists showing the obvious contrasts and incompatibilities:</p>
<p>-Marxism is based on atheism and dialectical materialism; Christianity is based on theism and the reality of the spiritual realm.<br />
-Marxism says sin is found in capitalism; Christianity says sin is found in the human heart.<br />
-Marxism sees economic alienation as the main problem; Christianity sees man’s alienation from God as the main problem.<br />
-Marxism enjoins the confiscation of private property and state ownership; Christianity enjoins private property and ‘Thou Shalt Not Steal.’<br />
-Marxism claims redemption is found in the end of the class struggle and the eradication of capitalism, Christianity claims redemption is found via the death and resurrection of Christ at Calvary.<br />
-Marx spoke of creating the New Man; Jesus spoke of the necessity of the new birth.<br />
-Marxist man is identified with the collective; the Christian man is identified in union with Christ.<br />
-Marxist ethics say you can murder your enemies; Christian ethics say we must love our enemies.<br />
-Marx said that ‘religion is the opiate of the masses;’ Christ said that he came to the masses as a shepherd cares for his sheep.<br />
-Marx expected religion to wither away; Jesus promised that one day all unbelief would be no more.<br />
-Marxism has resulted in the external oppression of millions; Christianity has resulted in the internal liberation of millions&#8221;.<br />
&#8212;<br />
You are like my dad, Mr M, I think of this great point. I rehearse it, then . ..<br />
Daddy, I have realised where your error is in xyz (something I want that my dad said no to).  My dad puts his paper down I look deeply in his eyes and remember to flick my hair back, (apparently men find this irresistible, but no one has told my dad) then I deliver my lines, remembering to apply the sad eyes where appropriate and where not for good measure and then I nod to him for recognition and then he destroys my argument without needing thinking time, picks up his paper and says, make me a cup of tea sweetness!  . . . Yes, daddy . . .  </p>
<p>Mr M, how am I supposed to improve my writing if I am already running to keep within a mile of you if you effortlessly, in the middle of your article write the above, as though its nothing to you. It would have taken me a week just to gather the information together and then I would have effortlessly put run on sentences in, used what my teacher hates (it, is, its, if ) if she didn&#8217;t hate them so much I wouldn&#8217;t have to keep using them!       </p>
<p>Ok, I&#8217;m going to steal what you have put here and hand it in as part of my homework, plainly I will have to add a liberal helping of, it, its is and if&#8217;s.  Do not worry though Mr M, we would have got a &#8220;D&#8221; even without my distasteful additions since you should know by now negative comments about the for-runner to communism is just unacceptable.</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-386357">
	<div id="comment-386357">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='https://billmuehlenberg.com' rel='external nofollow' class='url'>Bill Muehlenberg</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386357">Feb 28, 2019 at 10:06 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Thanks again Sarah. Well, I do have a few years on you &#8211; an entire half century actually! But given the great gifts in thinking and writing that you already have, I give you about 18 months before you get the Nobel Prize for Literature. Keep it up champ &#8211; you are an inspiration to us all!</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386360">
	<div id="comment-386360">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Michael Taouk</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386360">Feb 28, 2019 at 10:57 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Dear Michael,</p>
<p>Re: His Most Reverend Eminence Cardinal George Pell</p>
<p>This isn&#8217;t about facts because facts don&#8217;t matter to the gender bending leftists.</p>
<p>First the Cultural Marxists weaponised so called &#8220;anti-discrimination&#8221; laws against Christians to silence us with the threat of long legal proceedings and possible bankruptcy.</p>
<p>Now they have scaled up to putting us in jail.</p>
<p>Cardinal Pell is the victim of the worst religious persecution this country has ever seen.</p>
<p>If he is not freed on appeal Australia&#8217;s Christians must take to the streets to demand his release. Just imagine how what a million Christians in the streets in each major city can do. <a href="https://www.dailytelegraph.com.au/newslocal/inner-west/police-investigate-threats-after-magistrate-finds-newtown-george-michael-mural-attacker-guilty-of-malicious-damage/news-story/cc52ff051c0a71a0e1972f2d1c0b301e" rel="nofollow">Man&#8217;s justice tremble&#8217;s before the Judgement of the Almighty!</a>!</p>
<p>No Christian should have to say on the Last Day: &#8220;And they came for Cardinal Pell, but I did not speak out—Because I was not a Catholic&#8230;&#8221;</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-386361">
	<div id="comment-386361">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Michael Taouk</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386361">Feb 28, 2019 at 11:08 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Dear John,</p>
<p>It is disgusting to see what depths of depravity Sydney has fallen to this week. You walk around the city (not just Sodom AKA Oxford St) and rainbow flags are everywhere! It&#8217;s like the movie the Sound of Music when the Nazi&#8217;s take over Austria and make everyone put swastika flags on their homes.</p>
<p>Once decent businesses (like Woolworths which used to be run by a good Christian make named Roger Corbett) are all of a sudden showing off their &#8220;gay pride&#8221; — is this voluntary or under coersion?</p>
<p>The whole of the Sydney retail and business community can&#8217;t have turned homosexual overnight so it must be coersion.</p>
<p>What can we do to stop this?</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386362">
	<div id="comment-386362">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong>Rob Bath</strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386362">Feb 28, 2019 at 1:56 pm</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Murray Campbell in his blog has good commentary on this question<br />
<a href="https://murraycampbell.net/" rel="nofollow">https://murraycampbell.net/</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-386364">
	<div id="comment-386364">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='https://billmuehlenberg.com' rel='external nofollow' class='url'>Bill Muehlenberg</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386364">Feb 28, 2019 at 2:11 pm</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>Thanks for that Rob.</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-386395">
	<div id="comment-386395">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='http://www.roscoeland.blogspot.com.au' rel='external nofollow' class='url'>Ross McPhee</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386395">Mar 2, 2019 at 10:56 am</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>I now ashamedly admit that I went to hear Jim Wallis speak when he was in Melbourne a few years ago. I think it was either in 2006 or 2007. I&#8217;m not a fan, but I thought he&#8217;d be interesting to go hear. </p>
<p>Has Van Badham read Alexander Solzhenitsyn&#8217;s The Gulag Archipelago? Does she know about Richard Wurmbrand? is she ignorant about the persecution he suffered under a communist regime because of his Christian belief? Has she read any of Timothy Snyder&#8217;s recent work on the history of the Soviet Union?</p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-386398">
	<div id="comment-386398">
    <div class=" bd-comment-2 ">
        <div class=" bd-layoutcontainer-18 bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-41 
 col-lg-3">
    <div class="bd-layoutcolumn-41 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commentmetadata-10 comment-meta commentmetadata">
    <strong><a href='http://ACT' rel='external nofollow' class='url'>John Miller</a></strong>
    <div>
        <a href="https://billmuehlenberg.com/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#comment-386398">Mar 2, 2019 at 12:04 pm</a>
            </div>
</div></div></div>
</div>
	
		<div class=" bd-columnwrapper-6 
 col-lg-9">
    <div class="bd-layoutcolumn-6 bd-column" ><div class="bd-vertical-align-wrapper"><div class=" bd-commenttext-2 comment-body">
        <p>See also:<br />
<a href="http://caldronpool.com/three-reasons-you-cant-be-a-marxist-and-a-christian/" rel="nofollow">http://caldronpool.com/three-reasons-you-cant-be-a-marxist-and-a-christian/</a></p>
</div>
	
		<div class=" bd-commentreply-2 reply">
</div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div></li><!-- #comment-## -->
			</ul>	<div id="respond"  class="comment-respond  bd-commentsform-2">
		<div  class=" bd-container-19 bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm"><h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/#respond" style="display:none;">Cancel reply</a></small></h4></div>			<form action="https://billmuehlenberg.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<label  class=" bd-bootstraplabel" class=" bd-bootstraplabel comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></label><p class="comment-form-comment"><label  class=" bd-bootstraplabel" for="comment">Comment</label> <textarea  class=" bd-bootstrapinput form-control" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-allowed-tags"><label  class=" bd-bootstraplabel" class=" bd-bootstraplabel"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></label></p><p class="comment-form-author"><label  class=" bd-bootstraplabel" for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text"  class=" bd-bootstrapinput form-control" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label  class=" bd-bootstraplabel" for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text"  class=" bd-bootstrapinput form-control" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label  class=" bd-bootstraplabel" for="url">Website</label> <input id="url" name="url" type="text"  class=" bd-bootstrapinput form-control" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label  class=" bd-bootstraplabel" class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label  class=" bd-bootstraplabel" class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit"  class=" btn   btn-sm btn-primary" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0145e5e79e" /></p>
<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label  class=" bd-bootstraplabel">Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text"  class=" bd-bootstrapinput form-control" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label  class=" bd-bootstraplabel">Leave this field empty</label>
			<input type="text"  class=" bd-bootstrapinput form-control" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
		</div>
</div>                                            </div>
                </div>
                </div>
            </div>
        </div>
        
    </div>
</div>
    </div>
</div>
</div>

        
                    
                </div>
                
 
                                    <aside class="bd-sidebararea-1-column  bd-flex-vertical bd-flex-fixed">
                    <div class="bd-sidebararea-1 bd-flex-wide">
                        
                        <div  class=" bd-sidebar-17 clearfix" data-position="Area-2"><div class=" bd-block-9 widget widget_text" data-block-id="text-6">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>Contribute</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget"><p>CultureWatch is a faith ministry and I get no salary. If you want to contribute financially, here are two methods:</p>
<p><strong>Paypal</strong></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="MZD7UHZRD5S8Q">
<input type="image" alt="PayPal — The safer, easier way to pay online." name="submit" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif"> <img alt="" width="1" height="1" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif"></form>
<br>
<p><strong>Bank Deposit</strong></p>
<p>For those wishing to contribute to this ministry by direct debit, here are our banking details:</p>
<p style="margin-left: 0.5em;">Westpac Banking Corporation<br />
Ringwood Central, Vic.<br />
BSB #: 733349<br />
Account #: 613094<br />
Name: W J and A A Muehlenberg</p>
<p>Many thanks for helping to make this ministry possible and helping it to continue.</p></div>
		</div>
</div>
</div>
    <div class=" bd-block-9 widget widget_text" data-block-id="text-3">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>Latest Books</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget"><p><a href="https://www.amazon.com/dp/1539884074/" target="_blank" rel="noopener noreferrer"><picture><source srcset="https://billmuehlenberg.com/wp-content/uploads/2016/11/Eutanasiabookcover.webp" type="image/webp"><img class=" size-medium wp-image-20091 alignnone webpexpress-processed" src="https://billmuehlenberg.com/wp-content/uploads/2016/11/Eutanasiabookcover.png" alt="coa_ldm_3d" width="130"></picture></a></p>
<p><a href="https://docs.google.com/forms/d/e/1FAIpQLSe3TvpZ8HnESTrJhF9UJcMrUga0262bbFFsvTw0bTDz95QwuA/viewform" target="_blank" rel="noopener noreferrer">Purchase from Bill Muehlenberg</a>
<br /><a href="https://www.amazon.com/dp/1539884074/" target="_blank" rel="noopener noreferrer">Purchase at Amazon.com</a><br /><a href= https://www.koorong.com/search/product/life-death-matters-the-challenge-of-euthanasia-bill/9781539884071.jhtml target="_blank" rel="noopener noreferrer">Purchase at Koorong.com</a><br /><br />
</p>
<p><a href="//www.amazon.com/Challenge-Abortion-Life-Death-Matters/dp/1518742610/" target="_blank" rel="noopener noreferrer"><img class=" size-medium wp-image-20091 alignnone" src="//billmuehlenberg.com/wp-content/uploads/2006/04/coa_ldm_3d-198x300.jpg" alt="coa_ldm_3d" width="130" /></a></p>
<p><a href="https://docs.google.com/forms/d/e/1FAIpQLSe3TvpZ8HnESTrJhF9UJcMrUga0262bbFFsvTw0bTDz95QwuA/viewform" target="_blank" rel="noopener noreferrer">Purchase from Bill Muehlenberg</a>
<br /><a href="//www.amazon.com/Challenge-Abortion-Life-Death-Matters/dp/1518742610/" target="_blank" rel="noopener noreferrer">Purchase at Amazon.com</a><br />
<a href="//www.koorong.com/search/product/life-death-matters-the-challenge-of-abortion-bill/9781518742613.jhtml" target="_blank" rel="noopener noreferrer">Purchase at Koorong.com</a></p>
</br>
<p><a title="Purchase at Amazon.com" href="//www.amazon.com/Dangerous-Relations-Homosexuality-Bill-Muehlenberg/dp/1500516031/"><img class="size-full wp-image-16209 alignnone" src="//billmuehlenberg.com/wp-content/uploads/2006/04/DR-Book-cover-v2--e1407144346728.jpg" alt="DR-Book-cover-v2-" width="130" /></a></p>
<p><a href="https://docs.google.com/forms/d/e/1FAIpQLSe3TvpZ8HnESTrJhF9UJcMrUga0262bbFFsvTw0bTDz95QwuA/viewform" target="_blank" rel="noopener noreferrer">Purchase from Bill Muehlenberg</a>
<br /><a title="Purchase at Amazon.com" href="//www.amazon.com/Dangerous-Relations-Homosexuality-Bill-Muehlenberg/dp/1500516031/">Purchase at Amazon.com</a>
</br>
<a title="Purchase at Koorong" href="//www.koorong.com/search/product/dangerous-relations-the-threat-of-homosexuality-bill-muehlenberg/9781500516031.jhtml">Purchase at Koorong.com</a></p>
</br>
<p><a href="//www.koorong.com/search/product/strained-relations-the-challenge-of-homosexuality-bill-/9780646560953.jhtml"><img class="alignnone" title="Strained Relations" src="//static2.koorong.com/images/p/12/cap/d/9780646560953.jpg" alt="Strained Relations" width="130" /></a></p>
<p><a href="https://docs.google.com/forms/d/e/1FAIpQLSe3TvpZ8HnESTrJhF9UJcMrUga0262bbFFsvTw0bTDz95QwuA/viewform" target="_blank" rel="noopener noreferrer">Purchase from Bill Muehlenberg</a>
<br /><a title="Purchase at Amazon.com" href="//www.amazon.com/Strained-Relations-The-Challenge-Homosexuality/dp/1495969436/" target="_blank" rel="noopener noreferrer">Purchase at Amazon.com</a><br />
<a title="Purchase Strained Relations" href="//www.koorong.com/search/product/strained-relations-the-challenge-of-homosexuality-bill-/9780646560953.jhtml" target="_blank" rel="noopener noreferrer">Purchase at Koorong.com</a></div>
		</div>
</div>
</div>
    <div class=" bd-block-9 widget widget_text" data-block-id="text-4">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist">
        <h4>About CultureWatch</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget"><p>We live in an age where we see evidence of cultural decline, the erosion of values, the decline of civility, the denial of truth and the elevation of unreason. Many people are asking, “Where is our culture heading?” This website is devoted to exploring the major cultural, social and political issues of the day. It offers reflection and commentary drawing upon the wealth of wisdom found in the Judeo-Christian tradition. It offers reflective and incisive commentary on a wide range of issues, helping to sort through the maze of competing opinions, worldviews, ideologies and value systems. It will discuss critically and soberly where our culture is heading. <em>Happy reading!</em></p>
<div id="attachment_19808" style="width: 175px" class="wp-caption alignnone"><img class=" wp-image-19808" src="//billmuehlenberg.com/wp-content/uploads/2006/04/bill-3-001-225x300.jpg" alt="Bill Muehlenberg" width="165" height="220" srcset="//billmuehlenberg.com/wp-content/uploads/2006/04/bill-3-001-225x300.jpg 225w, //billmuehlenberg.com/wp-content/uploads/2006/04/bill-3-001.jpg 360w" sizes="(max-width: 165px) 100vw, 165px" /><p class="wp-caption-text">Bill Muehlenberg</p></div>
</div>
		</div>
</div>
</div></div>                        
                    </div>
                </aside>
                                </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1">
            <div class="bd-containereffect-2 container "><section class=" bd-section-5 bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm  bd-aligncontent bd-aligncontent-2" data-aligncontent-size="sheet" id="section5" data-section-title="Container">
</section></div>
	
		<div class="bd-containereffect-6 container "><div class=" bd-layoutcontainer-16  bd-columns">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-38 
 col-md-3
 col-sm-6">
    <div class="bd-layoutcolumn-38 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-footerwidgetarea-10 clearfix" data-position="footer1"><div class=" bd-block widget widget_text" data-block-id="text-8">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm">
        <h4>Copyright</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget">Bill Muehlenberg.
</br>
<a href="https://billmuehlenberg.com/wp-login.php">All rights reserved</a></div>
		</div>
</div>
</div></div></div></div>
</div>
	
		<div class=" bd-columnwrapper-40 
 col-md-3
 col-sm-6">
    <div class="bd-layoutcolumn-40 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-footerwidgetarea-16 clearfix" data-position="footer1"><div class=" bd-block widget widget_text" data-block-id="text-7">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm">
        <h4>Useful Links</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget"><a href="https://billmuehlenberg.com/web-archive/">Web Archive</a>
</br>
<a href="https://www.facebook.com/Bill-Muehlenberg-127311987308517/">Facebook Page</a></div>
		</div>
</div>
</div></div></div></div>
</div>
	
		<div class=" bd-columnwrapper-44 
 col-md-3
 col-sm-6">
    <div class="bd-layoutcolumn-44 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-footerwidgetarea-24 clearfix" data-position="footer1"><div class=" bd-block widget widget_text" data-block-id="text-9">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm">
        <h4>Newsfeeds</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget"><a href="feed:https://billmuehlenberg.com/comments/feed/">Comments RSS feed</a>
</br>
<a href="feed:https://billmuehlenberg.com/feed/">Entries RSS feed</a>
</div>
		</div>
</div>
</div></div></div></div>
</div>
	
		<div class=" bd-columnwrapper-45 
 col-md-3
 col-sm-6">
    <div class="bd-layoutcolumn-45 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-footerwidgetarea-32 clearfix" data-position="footer1"><div class=" bd-block widget widget_text" data-block-id="text-10">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm">
        <h4>Billmuehlenberg.com</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles bd-bootstrap-btn bd-btn-primary bd-btn-sm bd-custom-bulletlist ">
			<div class="textwidget"><a href=https://billmuehlenberg.com>Religion, Society, Politics, Family & the Culture Wars</a></div>
		</div>
</div>
</div></div></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
    </footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-67 bd-icon "></span>
</a></div>
<div id="wp-footer">
    	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/02/27/you-cant-be-a-christian-marxist-though-plenty-have-tried/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://billmuehlenberg.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='jch-lazyload-css-css'  href='https://billmuehlenberg.com/wp-content/plugins/jch-optimize/media/css/pro-ls.effects.css?ver=pro-2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://billmuehlenberg.com/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202053'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://billmuehlenberg.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://billmuehlenberg.com/wp-content/plugins/jch-optimize/media/js/ls.loader.js?ver=pro-2.5.2'></script>
<script type='text/javascript' src='https://billmuehlenberg.com/wp-content/plugins/jch-optimize/media/js/pro-ls.loader.effects.js?ver=pro-2.5.2'></script>
<script type='text/javascript' src='https://billmuehlenberg.com/wp-content/plugins/jch-optimize/media/js/lazysizes.js?ver=pro-2.5.2'></script>
<script async="async" type='text/javascript' src='https://billmuehlenberg.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://billmuehlenberg.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.1',blog:'23492385',post:'29360',tz:'11',srv:'billmuehlenberg.com'} ]);
	_stq.push([ 'clickTrackerInit', '23492385', '29360' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            <!-- 73 queries. 0.791 seconds. -->
</div>
</body>
</html>